2-APR-09

Problems, Comments, Questions regarding the website
User avatar
okayfine
Supporter
Posts: 14136
Joined: 12 Nov 2007 23:02
Location: Newbury Park, CA

Re: 2-APR-09

Post by okayfine » 06 Apr 2009 11:28

Datsunkid-510- wrote:I never realized how little information other forums have.
The internet isn't such a useful long-term respository of information. Things happen beyond the control of even site administrators.
Because when you spend a silly amount of money on a silly, trivial thing that will help you not one jot, you are demonstrating that you have a soul and a heart and that you are the sort of person who has no time for Which? magazine. – Jeremy Clarkson

User avatar
heirfaus
Posts: 2173
Joined: 30 Jan 2005 23:30
Location: Portland, OR

Pictures gone?

Post by heirfaus » 06 Apr 2009 11:53

Are all the pictures really gone? I was just checking on my thread and the first 11 or so pages have no photos anymore?!?!?!?!?
"An intercooler...has never been, nor should ever be, considered icing on the cake. A proper intercooler is more cake."
Corky Bell, Maximum Boost

"one of the little things that add up"
-defdes

User avatar
bertvorgon
Supporter
Posts: 10470
Joined: 04 Aug 2003 20:45
Location: White Rock, B.C. Canada

Re: Pictures gone?

Post by bertvorgon » 06 Apr 2009 17:19

I just checked some of my last posts, and all the old Westwood and Boundry bay slalom pictures are gone..... :cry:
"Racing makes heroin addiction look like a vague wish for something salty" - Peter Egan

Keith Law
1973 2Door Slalom/hill climb/road race / canyon carver /Giant Killer 510
1968 Vintage 3HP Mini Bike
1971 Vintage 13' BOLER trailer

User avatar
5teN
Site Admin
Posts: 2358
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: Pictures gone?

Post by 5teN » 06 Apr 2009 17:49

They're still on the server but some paths got messed up during the upgrade. I'm going to try and fix it this evening! hang in there!
Spencer

User avatar
5teN
Site Admin
Posts: 2358
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: 2-APR-09

Post by 5teN » 06 Apr 2009 19:21

I think I got the attachments fixed - please let me know if you still find an error!

The "quick reply" and the "last topic title" MODS are missing so I'll get to work on those ASAP.
Spencer

User avatar
510Freak
Supporter
Posts: 2183
Joined: 07 Jan 2004 14:06
Location: The seperate part of BC,Known as Van Isle

Re: 2-APR-09

Post by 510Freak » 06 Apr 2009 20:46

5teN wrote:I think I got the attachments fixed - please let me know if you still find an error!

The "quick reply" and the "last topic title" MODS are missing so I'll get to work on those ASAP.
Spencer the attachments works again.. 8)
I thank you for all your time involved :D
Buddy( my lazy butt dog thanks you too)(just a test pc) :lol:
Attachments
Hard at work 001 (Medium).jpg
.

User avatar
rnorrish
Moderator
Posts: 4022
Joined: 23 Jun 2003 12:49
Location: BC : CANADA
Contact:

Re: 2-APR-09

Post by rnorrish » 06 Apr 2009 21:36

looks like pics posted in the interim now maybe have bad links...
see Byron's latest post.
richard norrish
'68 'goon resto / '71 ice racer / '72 'goon project / '70 4-door rust pile / '67 520 project
----------------------------------------------------------------------
shardik wrote: My swap will be made of solid gold and it will run on puppy farts.

Post Reply