ADMIN - Search broken

Problems, Comments, Questions regarding the website
Post Reply
User avatar
heirfaus
Posts: 2173
Joined: 30 Jan 2005 23:30
Location: Portland, OR

ADMIN - Search broken

Post by heirfaus » 22 Jul 2009 00:30

The search function has be down for at least 2 days...
"An intercooler...has never been, nor should ever be, considered icing on the cake. A proper intercooler is more cake."
Corky Bell, Maximum Boost

"one of the little things that add up"
-defdes

User avatar
hang_510
Supporter
Posts: 5342
Joined: 14 Mar 2005 16:19
Location: so. cal

Re: ADMIN - Search broken

Post by hang_510 » 22 Jul 2009 12:31

found this before i tried.

and then... "SQL ERROR [ mysql4 ]

Table './the510re_phpbb3/phpbb_search_wordmatch' is marked as crashed and should be repaired [145]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists."
byron wrote:I'd be all over that like a fat kid on a smartie.
okayfine wrote:Sense doesn't always have everything to do with it, and I speak from experience.

User avatar
heirfaus
Posts: 2173
Joined: 30 Jan 2005 23:30
Location: Portland, OR

Re: ADMIN - Search broken

Post by heirfaus » 22 Jul 2009 15:06

Same here. I was about to drop the search bomb on a couple of retarded questions but when I search for their question I got the above error too.
"An intercooler...has never been, nor should ever be, considered icing on the cake. A proper intercooler is more cake."
Corky Bell, Maximum Boost

"one of the little things that add up"
-defdes

User avatar
sexyL
Posts: 380
Joined: 04 Oct 2007 20:24
Location: 98203

Re: ADMIN - Search broken

Post by sexyL » 25 Jul 2009 02:08

if you get desperate go to google and type
site:the510realm.com your keywords here

User avatar
Dimebag
Posts: 684
Joined: 03 Mar 2007 20:39
Location: Abbotsford, BC

Re: ADMIN - Search broken

Post by Dimebag » 27 Jul 2009 12:34

The only guy who can fix the problem is galavanting around Japan (biking in Kyoto, hiking Mt.Fuji etc.) , so I guess we're stuck until he gets back.

It seems the attachment option isn't working either.
John Thiessen
72 Wagon

arkitekz
Supporter
Posts: 347
Joined: 15 Jul 2004 22:39
Location: San Diego, CA

Re: ADMIN - Search broken

Post by arkitekz » 28 Jul 2009 16:30

Wackadoo.

Post Reply