New Format

Problems, Comments, Questions regarding the website
User avatar
defdes
Supporter
Posts: 4958
Joined: 12 May 2005 14:45
Location: Vermont

Re: New Format

Postby defdes » 04 Oct 2010 14:12

As for the new banner, I understand if the old rolling images cannot be utilized with this format. But were I to choose a picture that summarizes the510realm, it would not be a never has been built retro 510. Just an opinion here as I appreciate all of the other work involved. :)

User avatar
510-Trevor
Supporter
Posts: 1362
Joined: 03 Mar 2007 18:34
Location: Calgary, Alberta

Re: New Format

Postby 510-Trevor » 04 Oct 2010 14:41

I agree with the banner and background shading comments. Other than that this change in format has been the easiest to get used to of any other in the past. It must be because it feels so much like the other forums I use.

Back to the banner, my vote goes to using any one of the group shots posted on the previous page.
1972 Yellow 4dr - 1972 Red 2dr

User avatar
5teN
Site Admin
Posts: 2349
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: New Format

Postby 5teN » 04 Oct 2010 16:16

I agree with you guys about the header image and I will look into this shades of grey issue you guys have mentioned. The only reason I've used the "NEO 510" image is because the background of that image was easy to make repeat/stretch! I intend on getting the rotating system back together but will have to spend some time modifying all the images.
Spencer

User avatar
Byron510
Moderator
Posts: 11565
Joined: 01 Jul 2003 23:06
Location: Maple Ridge, BC

Re: New Format

Postby Byron510 » 04 Oct 2010 22:20

I've kind of liked that yellow "Neo 510"...

Great work Spencer, I'll admit the slightly darker background is easier on the eyes. Those full width big photos look nice; I'll have my chance to post soon. Lots more posting options, take a while to try 'em all.

Good work Spencer; I can't believe how much you do for this site.
I feel my mod position is an honor, really. Thanks for giving us this link to our playground – it’s my get away from the every day, and a good crew has been attracted here over the years which keep us all coming back. We owe that to your efforts, Spencer.
Byron
Love people and use things,
because the opposite never works.

User avatar
okayfine
Supporter
Posts: 14114
Joined: 12 Nov 2007 23:02
Location: Newbury Park, CA

Re: New Format

Postby okayfine » 05 Oct 2010 07:18

I somehow managed to kill this thread:

viewtopic.php?f=33&t=15508

When I click on it, I get a blank white screen. When I hit "Submit" I got a bunch of delimiter errors (I think) and, then, well...

All I did was hotlink a picture from Merlin's site. MMEEEEERRRRRRRRRLLLIIIIINNNNN!!!!
Because when you spend a silly amount of money on a silly, trivial thing that will help you not one jot, you are demonstrating that you have a soul and a heart and that you are the sort of person who has no time for Which? magazine. – Jeremy Clarkson

User avatar
5teN
Site Admin
Posts: 2349
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: New Format

Postby 5teN » 05 Oct 2010 09:04

[quote="okayfine"]I somehow managed to kill this thread:

http://www.the510realm.com/viewtopic.php?f=33&t=15508

When I click on it, I get a blank white screen. When I hit "Submit" I got a bunch of delimiter errors (I think) and, then, well...

All I did was hotlink a picture from Merlin's site. MMEEEEERRRRRRRRRLLLIIIIINNNNN!!!![/quote]

Awww Crap. That makes sense. I was trying to do some improvements last night and it went horribly wrong. I thought I reversed everything a certain installation script did but clearly I missed some things. I will try and get this resolved...
Spencer

User avatar
5teN
Site Admin
Posts: 2349
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: New Format

Postby 5teN » 05 Oct 2010 09:25

test

wtf
Spencer

User avatar
5teN
Site Admin
Posts: 2349
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: New Format

Postby 5teN » 05 Oct 2010 09:26

[BBvideo][email][dropshadow=][division3][highlight=][/highlight][/division3][/dropshadow][/email][/BBvideo]


test
Spencer

User avatar
okayfine
Supporter
Posts: 14114
Joined: 12 Nov 2007 23:02
Location: Newbury Park, CA

Re: New Format

Postby okayfine » 05 Oct 2010 09:51

Hey Spencer, I can't read what you posted after me. If I click on page 3 of this thread I get the same blank white screen as I did for the other thread I mentioned. I can pull up page 1 and 2 just fine. I'm Quick Replying from Page 2, FWIW.

If it's just me, I'll get a new browser or something. But I pulled up a blank white page trying to go through your profile to your recent posts so I could read your response here also, if that helps any.

Thanks,
Julian
Because when you spend a silly amount of money on a silly, trivial thing that will help you not one jot, you are demonstrating that you have a soul and a heart and that you are the sort of person who has no time for Which? magazine. – Jeremy Clarkson

User avatar
5teN
Site Admin
Posts: 2349
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: New Format

Postby 5teN » 05 Oct 2010 10:01

Wow that was a narrowly missed disaster! It was this thing I tried installing last night that failed...it is like one of those firmware updates. If it doesn't successfully complete, your device may become inoperable!

The reason random posts started crashing entire threads was because it was calling undefined functions, and looking for things in the database that didn't exist. I had the same errors you mentioned. Hopefully fixed now...

Thanks for the detailed error description
Spencer

User avatar
okayfine
Supporter
Posts: 14114
Joined: 12 Nov 2007 23:02
Location: Newbury Park, CA

Re: New Format

Postby okayfine » 05 Oct 2010 10:10

It works!
Because when you spend a silly amount of money on a silly, trivial thing that will help you not one jot, you are demonstrating that you have a soul and a heart and that you are the sort of person who has no time for Which? magazine. – Jeremy Clarkson

User avatar
bertvorgon
Supporter
Posts: 9751
Joined: 04 Aug 2003 20:45
Location: White Rock, B.C. Canada

Re: New Format

Postby bertvorgon » 06 Oct 2010 06:22

Morning World,

When I use my desktop short cut, I now just get a white screen, that says " INDEX OF PHPBB3", then, under that is a link to the "PARENT DIRECTORY", which then takes me to the opening screen of the REALM.

I guess I need to change my shortcut.....????!!!!

I also noticed that under the "LAST POST" coloum on the right, we lost the topic that was above the persons name, I kinda liked that as it took us right to that topic.

I did go and change my time zone to PACIFIC STANDARD TIME, but, it shows still an hour out.....did I miss something....don't forget that our clock change has been extended by a few weeks....we are still on daylight savings time.

EDIT: Yup, just did a post and it is 1 hour out. It showed 5:36 when in fact it is 6:36, so this software has not accounted for the extension of daylight to the beginning of November. which changes November 7th...BACK.
"Racing makes heroin addiction look like a vague wish for something salty" - Peter Egan

1973 2Door Slalom/hill climb/road race / canyon carver /Giant Killer 510
1968 Vintage 3HP Mini Bike
1971 Vintage 13' BOLER trailer

Pedro
Posts: 178
Joined: 02 Jun 2007 23:42
Location: Australia

Re: New Format

Postby Pedro » 06 Oct 2010 06:50

Just advising that the new forum software update looks great. Appreciate the effort put in.

muck
Supporter
Posts: 250
Joined: 22 Dec 2009 09:54
Location: Edmonton, AB Canada

Re: New Format

Postby muck » 06 Oct 2010 07:12

I am loving the new format. Much nicer to use IMO.
Bring back a few of the old Realm flavors as was already mentioned and rock it!
'67 1600 Roadster
'68 4-door 510

User avatar
5teN
Site Admin
Posts: 2349
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Re: New Format

Postby 5teN » 06 Oct 2010 14:59

bertvorgon wrote:Morning World,

When I use my desktop short cut, I now just get a white screen, that says " INDEX OF PHPBB3", then, under that is a link to the "PARENT DIRECTORY", which then takes me to the opening screen of the REALM.

I guess I need to change my shortcut.....????!!!!

I also noticed that under the "LAST POST" coloum on the right, we lost the topic that was above the persons name, I kinda liked that as it took us right to that topic.

I did go and change my time zone to PACIFIC STANDARD TIME, but, it shows still an hour out.....did I miss something....don't forget that our clock change has been extended by a few weeks....we are still on daylight savings time.

EDIT: Yup, just did a post and it is 1 hour out. It showed 5:36 when in fact it is 6:36, so this software has not accounted for the extension of daylight to the beginning of November. which changes November 7th...BACK.


Keith, you're not going crazy... Some things got messed up Monday evening and I lost all the modifications I had done when the new format first came online. I have to work those back in but it is a little tricky now. I'm also in the middle of switching hosts so I think I might focus on that for the time being!
Spencer


Return to “Website Discussion”



Who is online

Users browsing this forum: No registered users and 1 guest