Server Move Complete

Problems, Comments, Questions regarding the website
User avatar
5teN
Site Admin
Posts: 2349
Joined: 25 Apr 2003 12:08
Location: SF Bay Area
Contact:

Server Move Complete

Postby 5teN » 09 Oct 2010 09:23

If you're seeing this, you're connected to the new server! Hopefully everything worked out... Please have a look around and report any funky behaviour! Links, broken images, etc would be most common.

Thanks!
Spencer

User avatar
two_68_510s
Supporter
Posts: 3647
Joined: 18 Apr 2010 11:20
Location: Ben Lomond California
Contact:

Re: Server Move Complete

Postby two_68_510s » 09 Oct 2010 10:12

Good Job! I will send you more MONEY!
I know I don't have to, but you deserve it for putting up with us!
Joel

2 '68 510 2 door sedans
'95 240SX
74 Jensen Healey

“We will either find a way, or make one.” – Hannibal

Chris#51EPGraham
Posts: 40
Joined: 22 Oct 2010 00:57
Location: Chesapeake Beach, Maryland

Re: Server Move Complete

Postby Chris#51EPGraham » 22 Oct 2010 10:00

I can't believe how fast the site is with the new server.
Now it's as fast as DSL on my 26400 bps dialup modem,
and I couldn't even use it before.
cgr8818021@bluefrog.com

Daryl
Posts: 21
Joined: 18 Sep 2008 18:30
Location: Vancouver, BC

Re: Server Move Complete

Postby Daryl » 28 Nov 2010 17:38

The 'View active topics' doesn't seem to be working.......
'66 Fairlady, 1800cc Stroker, EFI, EDIS ignition
http://www.311s.org/registry/1966/spl311-01605.html


Return to “Website Discussion”



Who is online

Users browsing this forum: No registered users and 1 guest