Parking brake cable with rear disks

New posts disabled. Archived technical discussion about the Datsun PL510
Post Reply
gnar510
Supporter
Posts: 88
Joined: 14 Feb 2006 09:07
Location: Atlanta

Parking brake cable with rear disks

Post by gnar510 » 11 May 2009 03:51

I'm looking for some tips or advice on attaching the P brake cable to a maxima rear disk setup. My calipers are mounted on the bottom of the rotor and the cable itself seems to work length wise. The end of the cable needs some type of mod for it too work, I have some ideas but would like to see if anyone has done it more simply than what I am thinking. Thanks!

User avatar
S15DET
Supporter
Posts: 2561
Joined: 03 Dec 2004 17:02
Location: Waxhaw, NC

Re: Parking brake cable with rear disks

Post by S15DET » 11 May 2009 05:16

I used Z32 parking brake cables and the body attachment points that were built into the cables. I used a hand brake lever from an RX-7 mounted to the side of the transmission tunnel, on the drivers side, but I believe just about any could be made to work.

User avatar
okayfine
Supporter
Posts: 14136
Joined: 12 Nov 2007 23:02
Location: Newbury Park, CA

Re: Parking brake cable with rear disks

Post by okayfine » 11 May 2009 08:01

gnar510 wrote:The end of the cable needs some type of mod for it too work, I have some ideas but would like to see if anyone has done it more simply than what I am thinking. Thanks!
It would help if you describe the actual problem.

If you just have the cable with no ends, the HELP section of your local PepGenZone will have bolt-on cylindrical ends that will engage with the parking brake lever at the caliper. I used those on my Z31 rear caliper setup.
Because when you spend a silly amount of money on a silly, trivial thing that will help you not one jot, you are demonstrating that you have a soul and a heart and that you are the sort of person who has no time for Which? magazine. – Jeremy Clarkson

gnar510
Supporter
Posts: 88
Joined: 14 Feb 2006 09:07
Location: Atlanta

Re: Parking brake cable with rear disks

Post by gnar510 » 12 May 2009 05:11

I do have the cables. The stock cable uses a small round clamped on piece, what I need seems to be more of a T shape.

I had figured there would be something available like you mentioned okayfine, but was a bit weary of this working without issues.

Thanks for the tips I will see if I can get something going and post some pics. :D

Post Reply