Page 47 of 47

Re: 2.3L of fun

Posted: 13 Apr 2018 09:00
by icehouse
funwithmonkeys wrote:I have the zx transmission now. It has the gears below with .745 overdrive and I love it. At 8000 in 4th with my 4.44 gears I am doing 197kmph...yes it lays down in 5th but I don't need to go much faster. I will take the lower rpm on the highway and just have to be on the ball and downshift early when I want to pass or catch someone.
3.062
1.858
1.308
1.000
0.745
I love the 4.44 gears! It would be nice to have the .745 OD in my car like you have! Freeway is a killer.

Re: 2.3L of fun

Posted: 13 Apr 2018 11:24
by bertvorgon
GOOD! As you guys have the most top speed, you can go first to clear the radar for me!

Re: 2.3L of fun

Posted: 13 Apr 2018 11:36
by funwithmonkeys
I know with my old trans that had the .86 5th it pulled great past 7500rpm. I did it 3 times (on a closed coarse only of course) and 230 it really really really fast in a 510. I'm pretty sure with the .74 I would have trouble hitting that unless it was a very long stretch of road.

Re: 2.3L of fun

Posted: 13 Apr 2018 12:14
by bertvorgon
Most I ever did was 140 MPH through the canyon with the Malcinator, that was beyond stupidly fast in a 510, and the car, even with my air dam was really starting to get "floaty"

Re: 2.3L of fun

Posted: 13 Apr 2018 12:49
by funwithmonkeys
Ya I got just past 7500 rpm in 5th and it felt like I was just about to achieve lift off.

Re: 2.3L of fun

Posted: 13 Apr 2018 13:55
by RMS
was blown into the slow lane @ 135 with the stock ride height and no air dam

Re: 2.3L of fun

Posted: 24 Apr 2018 18:00
by funwithmonkeys
Well seeing as the weather is nice I decided to drive the car into work for the last 2 days. It gives me a good feel for how the tires do on the highway. They gain a lot more pressure as the heat up than the A048 did. I started at 30psi cold and after 30 min on the highway at 90 to 100kph they were up to 37psi. They do not feel good at that pressure. The car felt like it was floating almost. I lowered them down to 30psi when they were hot and they felt great again. I will have to check what the cold temp is and maybe start playing with it to see how they react. They seem to come up to temp faster also. They have grip for days and just make you want to keep diving into sweepers faster to see much they will take. The eastbound HWY1 willingdon off ramp is pretty fun at 90kph.

Re: 2.3L of fun

Posted: 27 May 2018 06:28
by Byron510
Eh Norm,

I wanted to follow up with you on 510 Day regarding your tires, now that you have some miles on them, what are your thoughts now on the Taiwan R compounds?

Byron

Re: 2.3L of fun

Posted: 27 May 2018 11:23
by funwithmonkeys
I am still loving them. I really can't believe these are half the price of the A048. I have done a few runs on some very twisty roads up here and it really does feel like I am glued to the road. They are very predictable and I think they are responding to the amount of camber I have on the car better than the Yokohamas. It seems to rotate better on throttle

Re: 2.3L of fun

Posted: 27 May 2018 22:53
by Byron510
Time to order the 13's for next year for me.....

Have you found a more local dealer than Qc or ON? I can't seem to find one myself. I will however call around and let you know if I do find a dealer here.

Byron

Re: 2.3L of fun

Posted: 28 May 2018 06:36
by funwithmonkeys
I did find some more local but they charged $40 more per tire. The guy I am dealing with ships for free and had the lowest price I could find.

Re: 2.3L of fun

Posted: 31 May 2018 22:04
by funwithmonkeys
I got to some maintenance bits today. I checked the valve lash. It was the first time I have ever done it. I was always a bit intimidated by it. Turns out it was really easy. It feels good to do something you have never done before. I checked the cam and lifters and everything looks great.
20180531_212256-2016x1512.jpg
20180531_212256-2016x1512.jpg (539.85 KiB) Viewed 321 times
I cleaned up a bit of wiring and had a look at the connections on my oil catch can. Turns out the line coming from the valve cover had a loose connection going into the can.