Page 2 of 2

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 05 Mar 2019 15:11
by cartel
New vto installed. Over inch clearance to wheelwell on rear and about 3/16 to control arm.. I think with a modified arm 225s will fit..


Image

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 06:31
by Byron510
I’m not sure if it’s my phone or some other technical issue, I haven’t been able to see or download a single photo that you have linked to this site since joining us - I’d sure like to see your project.
I’ll try signing on from a PC, see if that helps.
Anyone else have an issue viewing Cartels posted photos?

Byron

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 06:48
by Fred_L-P
On my phone/pc everything works using Chrome.

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 06:49
by funwithmonkeys
I can see them just fine on phones and PC.

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 07:02
by cartel
They're all with public links on dropbox. See if that domain is blocked on your pc..
I was trying other hosts but havent picked one.. what's the easiest one?

Does this work if clicked?
https://www.dropbox.com/s/ixxnxfates05w ... 9.jpg?dl=1

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 07:04
by JasonLee
I have been having the same issue from the beginning also. None of the pictures show up when using Internet Explore. If I then go to Chrome, turn it on, load up The Realm and then find the thread again, I can now see the pictures. Glad to hear that I am not the only experiencing this. And it is very odd that these pictures are the only ones that I need to use Chrome to view.

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 07:43
by Byron510
Verified that IE on the PC nets the same result as the phone - no photos from the links.
But as Jason suggested, Chrome does open the previous photos in this thread on the PC. It's interesting that this hasn't been an issue in the past on other threads.
I'm just not sure what i need to change on the I-6s phone now, obviously it's some kind of security setting.

Nice looking car BTW...now that I can see it.

Byron

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 12:04
by funwithmonkeys
Now there is your problem....I didn't know anyone still used internet explorer.

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 06 Mar 2019 13:07
by Fred_L-P
funwithmonkeys wrote:
06 Mar 2019 12:04
Now there is your problem....I didn't know anyone still used internet explorer.
:lol: exactly my thought!

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 07 Mar 2019 13:32
by The Taterhead
The pictures do the same thing on my phone. All I see is the word “image” in a box. If I click the link Cartel posted I can see that. I’ve tried turning off and on just about everything I can think of to no avail. No I.E., using safari on iPhone 8.

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 07 Mar 2019 15:07
by cartel
both my kids use Ifone i will try theirs- apple is such a PAIN sometimes--- ive put a bunch of stuff on instagram as im new to social media LOL but ive been doing server based IT admin/support for a long time so technically im "usually" pretty good. the IG is cartel_classics

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 14 Mar 2019 21:00
by Tedman
cartel wrote:
05 Mar 2019 15:11
New vto installed. Over inch clearance to wheelwell on rear and about 3/16 to control arm.. I think with a modified arm 225s will fit..


Image
That's just beautiful! Looks like Sahara gold. One of my favorite 510 colors.

Re: 71 Pumpkin Pie Build Unflared SR20

Posted: 18 Mar 2019 08:54
by cartel
installed DP racing offset camber plates this weekend-- i kept putting off cutting the towers -- almost a full day to cut and die grind and file the offset hole- wanted the clean look so welded up all the original holes

Image