pertronix and fried spark plugs?

Engine, Transmission and related drivetrain.
Post Reply
User avatar
speeder
Posts: 161
Joined: 26 Feb 2009 21:30
Location: Durango, CO

pertronix and fried spark plugs?

Post by speeder » 13 Dec 2018 07:48

Have any of you guys had issues running pertronix ignition and it frying spark plugs?

I've got and LZ22 with an L16 diz in my car. I've been running pertronix for years in there with no issues until recently. The car became harder and harder to cold start. I pulled a plug, and when the plug is contacting a ground, it gets no spark. When you disconnect it from ground, it sparks like it should, suggesting a ground somewhere in the ignition system. I changed the plugs and the problem was solved and the car started easily again when cold. After about 25 miles of driving, the new plugs are now doing the same thing, except for one of them. Put some others in that I had around, and it started right up again.

The coil is probably original. The original appearing ballast resistor is still in position and wired up.
'72 4 door 510, '68 2000 Roadster

User avatar
zKars
Supporter
Posts: 514
Joined: 15 Aug 2013 14:19
Location: Calgary Alberta Canada

Re: pertronix and fried spark plugs?

Post by zKars » 13 Dec 2018 10:05

The plug body has to be connected to ground to get a spark. I don't understand how disconnecting it from ground could possibly result in a spark. Details and pictures will help

User avatar
speeder
Posts: 161
Joined: 26 Feb 2009 21:30
Location: Durango, CO

Re: pertronix and fried spark plugs?

Post by speeder » 13 Dec 2018 10:40

With the plug connected to the spark plug wire but not grounded anywhere, it will spark in the gap with a big, bright spark, that looks right, when the car is cranked over with the starter motor. When the plug is then grounded by contacting engine or the car body, it looses spark or spark becomes very weak.

Your response may tell the tale- perhaps somewhere in the ignition system there is a ground that is not supposed to be there.

Let me know if more info is helpful. Thanks.
'72 4 door 510, '68 2000 Roadster

User avatar
zKars
Supporter
Posts: 514
Joined: 15 Aug 2013 14:19
Location: Calgary Alberta Canada

Re: pertronix and fried spark plugs?

Post by zKars » 13 Dec 2018 11:40

Love to see a video of that spark plug hanging in free air with nice sparks happening as you crank it. I'd have to believe in magic again.

510rob
Moderator
Posts: 4722
Joined: 09 Oct 2003 23:37
Location: Vancouver, BC
Contact:

Re: pertronix and fried spark plugs?

Post by 510rob » 13 Dec 2018 12:02

Maybe it has a Tesla coil powering it?!?

User avatar
Byron510
Moderator
Posts: 12222
Joined: 01 Jul 2003 23:06
Location: Maple Ridge, BC

Re: pertronix and fried spark plugs?

Post by Byron510 » 13 Dec 2018 19:33

I would agree with Zkars and Rob - you'd need a ground to complete the circuit.

BUT... you point to another issue. If grounded to the motor and you get no spark, that means the spark is going else where - like you have either a cross arc issue or a bad set of wires or cap where you spark is finding a shorter path to ground before it even gets to the plug.... Just a thought.

Byron
Love people and use things,
because the opposite never works.

datzenmike
Supporter
Posts: 5454
Joined: 24 May 2006 12:40
Location: Van. Isle.

Re: pertronix and fried spark plugs?

Post by datzenmike » 15 Dec 2018 14:42

Electricity ALWAYS seeks out the easiest path to ground. Cracked or carbon tracked cap, rotor, spark plug porcelain, or coil tower is a short cut for spark to avoid having to jump the plug gap. What you have to do is make the plug gap the easiest path to ground by insulating the spark away from any other ground.

Image
Crack near negative terminal. Spark would jump to ground. Every time I let the clutch out and pull away from a stop the engine would stutter and often stall turning in front of oncoming traffic. After several years it started back firing so I knew it wasn't the carburetor but an interruption of the spark to the plugs. So I looked much harder and found this. Threw a spare on and it was gone. My '69 Charger was a bitch to start all one winter. Next summer I had the intake off and on the under side of the coil it was carbon tracked. Spark was leaking away.


First, and foremost, are these the factory installed and approved NGK plugs? If not get them.

Second, make damn sure your distributor is VERY well grounded. Everything passing through the coil has to get to ground through the distributor case. A length of wire with alligator clips on the ends will do. Clip to the case and to the block, if the problem goes away make something more permanent.

Carboned up plugs from more choke in the cold weather is usually the cause of hard starts. Spark leaks along the conductive layer of carbon to ground. Changing the plugs (probably cleaner) seemed to help. Maybe your choke is not opening completely?

Has the coil been wired backwards by mistake? The negative terminal should go to the points or distributor. Positive to the ballast. If backwards the spark will be jumping from the block to the center electrode. The ground electrode erodes away faster if sparking is reversed.
"Nissan 'shit the bed' when they made these, plain and simple." McShagger510 on flattop SUs

User avatar
speeder
Posts: 161
Joined: 26 Feb 2009 21:30
Location: Durango, CO

Re: pertronix and fried spark plugs?

Post by speeder » 29 May 2019 12:11

Ok, waking this thread up again to close the loop for future info seekers.

First, I'm sorry, but I failed to get a vid of the magical plug firing in mid air! Believe it or not, it happened. I got too wrapped up in getting the project done to think about documenting it. Just like it used to be I guess and a big reason why I still love wrenching after a lifetime of it as a hobby: turn off the phone, put on some tunes, focus on the project at hand, then have fun testing it after the work is done.

I changed out the pertronix unit and no more mystery floating plug spark, they only spark when grounded now.

Car starts right up when cold so far but I haven't driven it much yet cuz we are having a late spring here in SW CO. It's been snowing and roads wet. More miles this weekend.

Thinking about throwing my Yakima rack on the roof for rips to the trailhead with my MTB (orange Yeti SB150, space age MTB made out of plastic on top of yellow Tweety Bird should look cool), just like it was back in the day.

Datzenmike, excellent info in your post. Thank you for that. Yes, I'm running NGK plugs. B9ES. 9 because I have a W53 peanut head and an LZ22 motor with timing at 28 degrees max advance on a limited advance diz, gotta keep her from knocking.
'72 4 door 510, '68 2000 Roadster

Three B's Racing
Supporter
Posts: 1196
Joined: 03 Mar 2009 11:58
Location: New Hampshire

Re: pertronix and fried spark plugs?

Post by Three B's Racing » 30 May 2019 05:36

speeder wrote:
29 May 2019 12:11
Ok, waking this thread up again to close the loop for future info seekers.

First, I'm sorry, but I failed to get a vid of the magical plug firing in mid air! Believe it or not, it happened. I got too wrapped up in getting the project done to think about documenting it. Just like it used to be I guess and a big reason why I still love wrenching after a lifetime of it as a hobby: turn off the phone, put on some tunes, focus on the project at hand, then have fun testing it after the work is done.

I changed out the pertronix unit and no more mystery floating plug spark, they only spark when grounded now.

Car starts right up when cold so far but I haven't driven it much yet cuz we are having a late spring here in SW CO. It's been snowing and roads wet. More miles this weekend.

Thinking about throwing my Yakima rack on the roof for rips to the trailhead with my MTB (orange Yeti SB150, space age MTB made out of plastic on top of yellow Tweety Bird should look cool), just like it was back in the day.

Datzenmike, excellent info in your post. Thank you for that. Yes, I'm running NGK plugs. B9ES. 9 because I have a W53 peanut head and an LZ22 motor with timing at 28 degrees max advance on a limited advance diz, gotta keep her from knocking.
BP9ES on a LZ22? When I was running the same setup as you I ran the BP6ES with recurved distribuitor but with 33 degs max and no detonation, weird.
"Lastnight the wife said oh boy when your dead you can't take nothing with you but your soul oh "Think"
- John Lennon

User avatar
speeder
Posts: 161
Joined: 26 Feb 2009 21:30
Location: Durango, CO

Re: pertronix and fried spark plugs?

Post by speeder » 06 Sep 2019 09:16

Three B's, you are right. See my thread in the project builds for an update on that and some changes made to the car last weekend that yielded probably another 20 HP on the car.
'72 4 door 510, '68 2000 Roadster

Post Reply