Wiper motor issues!

Paint, body preparation and modification, interior work and electrical
BackPackSaddler
Posts: 14
Joined: 02 Mar 2017 23:27
Location: Athens, Tennessee

Wiper motor issues!

Postby BackPackSaddler » 31 Mar 2017 15:29

Since I bought my 72 510 a month ago the wipers haven't worked, Did some poking around with my test light today and found that there is no power going to the wiper motor itself, and also no power to the switch at inside at all. But on the fuse box there is power at the wiper fuse, I'm kinda stumped here, everything is plugged up as it should be so idk what the issue is here, and suggestions would be awesome!

User avatar
icehouse
Posts: 2969
Joined: 17 Jul 2005 17:06
Location: Everett Wa

Re: Wiper motor issues!

Postby icehouse » 31 Mar 2017 15:31

Blue with red stripe wire that goes to the wiper motor should have power.
I liked Hainz better...... Can we trade back?

BackPackSaddler
Posts: 14
Joined: 02 Mar 2017 23:27
Location: Athens, Tennessee

Re: Wiper motor issues!

Postby BackPackSaddler » 31 Mar 2017 15:52

Has no power..this is what's got me puzzled. With key on there is no power on that wire at the motor plug, or the switch inside, however there is power going through the fuse in the fuse box. Also there are two red and blue wires coming out of the plug at the fuse box. Not sure if there should be one of two there .

User avatar
okayfine
Supporter
Posts: 14098
Joined: 12 Nov 2007 23:02
Location: Newbury Park, CA

Re: Wiper motor issues!

Postby okayfine » 02 Apr 2017 19:18

Wire broken between the fuse box and the motor? Bad fuse (may look good, but detached inside the cap, have had it happen so BTDT). Take your year/style of fuse box and look up the DQ backissue that has the wiring diagram.

Once you get it all sorted, add a better ground to the motor.
Because when you spend a silly amount of money on a silly, trivial thing that will help you not one jot, you are demonstrating that you have a soul and a heart and that you are the sort of person who has no time for Which? magazine. – Jeremy Clarkson

BackPackSaddler
Posts: 14
Joined: 02 Mar 2017 23:27
Location: Athens, Tennessee

Re: Wiper motor issues!

Postby BackPackSaddler » 03 Apr 2017 14:42

Thanks okayfine! I'll check the fuse, I've got a bunch of new ones so I can go ahead and put a new one in it. I'm leaning towards a wire broken somewhere between the fuse box and motor and or switch inside.


Return to “Body & Electrical”



Who is online

Users browsing this forum: Bing [Bot] and 1 guest