280z VQ35HR swap help

View and post your Nissan/Datsun project(s)
User avatar
PoorMtnKid
Supporter
Posts: 1179
Joined: 28 Aug 2010 14:43
Location: Las Vegas NV

280z VQ35HR swap help

Postby PoorMtnKid » 04 May 2017 20:05

Over the last year I've been helping a friend swap aVQ 35 HR into his 75 280Z. We purchased a wiring harness from a place called Z specialties that is basically a four wire hook up. At this point I am confident I have all the wiring done correctly but this is the problem we are having . To power the ECU the wiring company suggested to pull 12 V from the ignition to a relay. Using a multi meter with the key in the on position we have 12 V before and after the relay . When cranking to start the engine the volts drop to zero . The engine did fire twice last night but that was it .

I assume some of the wiring harness is similar on the Z cars , and I know a lot of the 510 people here also are knowledgeable about Z cars. Does anyone know why the volts will drop during cranking ?

We have ran a ground from the negative post on the battery to the body and also tried to starter a bolt thinking it could be a bad ground but that did not solve the issue . Any ideas or suggestions would be greatly appreciated, thanks
looking for pass. side arm rest

User avatar
icehouse
Posts: 3024
Joined: 17 Jul 2005 17:06
Location: Everett Wa

Re: 280z VQ35HR swap help

Postby icehouse » 04 May 2017 20:25

Wait so did you try hook the suggested key power wire straight to the battery? Seems like you have it hooked to the wrong position on the ignition.
I liked Hainz better...... Can we trade back?

User avatar
PoorMtnKid
Supporter
Posts: 1179
Joined: 28 Aug 2010 14:43
Location: Las Vegas NV

Re: 280z VQ35HR swap help

Postby PoorMtnKid » 04 May 2017 20:38

icehouse wrote:Wait so did you try hook the suggested key power wire straight to the battery? Seems like you have it hooked to the wrong position on the ignition.


We did , it would start run for a few seconds and die.
looking for pass. side arm rest

User avatar
Heinrich
Posts: 91
Joined: 11 Jan 2013 03:37

Re: 280z VQ35HR swap help

Postby Heinrich » 04 May 2017 22:01

from memory some older ignitions took away power from the acc position while in starting position.this might be the problem?

maybe give the ecu power directly from battery power(through a fuse) as a test just to see if it solves the problem.
Nissan ecu's also need a start signal, just double check that it is present when needed.
Progress is slow, but it is progress non the less.

User avatar
PoorMtnKid
Supporter
Posts: 1179
Joined: 28 Aug 2010 14:43
Location: Las Vegas NV

Re: 280z VQ35HR swap help

Postby PoorMtnKid » 07 May 2017 13:56

Thanks Heinrich, this helped me resolve the issue. I found a wire that had the volts during cranking and tied that plus my other wire to the same relay and viola !

Mods this can be deleted now.
looking for pass. side arm rest


Return to “Non PL510 Projects”



Who is online

Users browsing this forum: No registered users and 1 guest