Noobie's 510 project

View and post your 510 project(s)
User avatar
DADZSUN
Supporter
Posts: 375
Joined: 08 Aug 2011 18:35
Location: Ottawa, ON

Re: Noobie's 510 project

Post by DADZSUN » 07 Jun 2018 18:25

Thanks to everyone for the information. Most helpful.

New parts arrive this wknd and then I'll dive in and confirm the spacer letter and see if the new SKF bearings have a more snug fit.

Andrew, last year's bearing was on the driver's side. It's since been good once replaced and I followed Realm recommendation to apply liberal torque when tightening the lock nut. This time it's the passenger side which may too finally have finally crapped out due to insufficient tightening tq.

Stay tuned...
'72 Datsun 510 - Orange w/Watanabes & KA24E
'76 Datsun 280z - Current rebuild project, ETA summer 2019
Coming soon... Datsun Restomods Inc.

Three B's Racing
Supporter
Posts: 1164
Joined: 03 Mar 2009 11:58
Location: New Hampshire

Re: Noobie's 510 project

Post by Three B's Racing » 08 Jun 2018 04:52

DADZSUN wrote:
07 Jun 2018 18:25
Thanks to everyone for the information. Most helpful.

New parts arrive this wknd and then I'll dive in and confirm the spacer letter and see if the new SKF bearings have a more snug fit.

Andrew, last year's bearing was on the driver's side. It's since been good once replaced and I followed Realm recommendation to apply liberal torque when tightening the lock nut. This time it's the passenger side which may too finally have finally crapped out due to insufficient tightening tq.

Stay tuned...
Liberal torque to lock nut? Man you should simply be torquing it to spec. I've always shot for 225 ft/lb, the limit is 239 ft/lb then staked the nut to the shaft and have never ever had a bearing issue because the nut came loose.
"Lastnight the wife said oh boy when your dead you can't take nothing with you but your soul oh "Think"
- John Lennon

User avatar
510wizard
Supporter
Posts: 1028
Joined: 12 Sep 2005 09:50
Location: Reno, Nevada

Re: Noobie's 510 project

Post by 510wizard » 08 Jun 2018 07:02

As Byron stated, Loctite bearing retaining compound is the right stuff, a quick look at the Loctite catalog will get you the right bearing retainer stuff, they have different grades depending on what clearances you are dealing with. You will probably need to get it from a industrial supplier, such as Motion, Msc and not from an auto parts place. Also get the matching Loctite primer while you are at it. Clean the hell out of recess and outside bearings surface using acetone/lacquer thinner, Prime, loctite and assemble. Wait the recommended time before putting back in service.

User avatar
DADZSUN
Supporter
Posts: 375
Joined: 08 Aug 2011 18:35
Location: Ottawa, ON

A clearer picture of my wheel bearing issues

Post by DADZSUN » 11 Jun 2018 16:01

Pulled everything apart this evening.

Spacer is 'B'.
WheelBearing_Spacer.jpg
WheelBearing_Spacer.jpg (35.77 KiB) Viewed 600 times
No way my micrometer can fit to measure the distance, nor could I spot a stamping on the trailing arm.
RearPassengerTrailArm.jpg
RearPassengerTrailArm.jpg (61.03 KiB) Viewed 600 times
As before the inner bearing (SKF 6202-2RS1) popped out very easy. The outer bearing however needed a punch on the inner race to knock it out.

At first everything looked fine, both bearings seemed to spin fine. On close examination however:

Inner housing looked a little more scored that the outer housing.
TrailingArm_InnerHousing.jpg
TrailingArm_InnerHousing.jpg (73.94 KiB) Viewed 600 times
TrailingArm_OuterHousing.jpg
TrailingArm_OuterHousing.jpg (44.18 KiB) Viewed 600 times
There appeared to be a little bit of heat/scoring on the spindle, specifically the inner bearing location.
PassengerAxleStub.jpg
PassengerAxleStub.jpg (94.12 KiB) Viewed 604 times
Most telling however were the outer races on the bearing themselves. The outer bearing was smooth, the inner bearing was gnared up.
SKF_OuterLeft_InnerRight.jpg
SKF_OuterLeft_InnerRight.jpg (47.95 KiB) Viewed 600 times
Looks like I'll have to use that Loctite compound you guys recommended.
PassengerAxleStub.jpg
PassengerAxleStub.jpg (94.12 KiB) Viewed 604 times
'72 Datsun 510 - Orange w/Watanabes & KA24E
'76 Datsun 280z - Current rebuild project, ETA summer 2019
Coming soon... Datsun Restomods Inc.

2DoorJim
Supporter
Posts: 269
Joined: 15 Jun 2013 21:43
Location: Calgary

Re: Noobie's 510 project

Post by 2DoorJim » 11 Jun 2018 19:48

“inner bearing was gnared up.”

That bearing outer race has been held up to a belt sander, free hand style.

And edit: who was doing wtf to it?

Inner races likely spun because stack was not torqued properly. is my guess, but who knows.

User avatar
DADZSUN
Supporter
Posts: 375
Joined: 08 Aug 2011 18:35
Location: Ottawa, ON

Re: Noobie's 510 project

Post by DADZSUN » 12 Jun 2018 04:50

Yeah, the more I look at it, I can't say I disagree. There's even little flat spots on the race - the 'gnaring' isn't consistent.

I'm still not sure how I ended up with it, I replaced the passenger bearings about a year and a half ago. Perhaps I was sold a previously returned bearing?

Either way I've got two (confirmed) brand new bearings. Looks like I need Loctite 620 - high temp retaining compound used in transmissions. I'm hoping there's a supplier in Ottawa so I can have the 510 back on the ground this evening.
'72 Datsun 510 - Orange w/Watanabes & KA24E
'76 Datsun 280z - Current rebuild project, ETA summer 2019
Coming soon... Datsun Restomods Inc.

Three B's Racing
Supporter
Posts: 1164
Joined: 03 Mar 2009 11:58
Location: New Hampshire

Re: A clearer picture of my wheel bearing issues

Post by Three B's Racing » 12 Jun 2018 05:49

DADZSUN wrote:
11 Jun 2018 16:01
Pulled everything apart this evening.

Spacer is 'B'.

WheelBearing_Spacer.jpg

No way my micrometer can fit to measure the distance, nor could I spot a stamping on the trailing arm.

RearPassengerTrailArm.jpg

As before the inner bearing (SKF 6202-2RS1) popped out very easy. The outer bearing however needed a punch on the inner race to knock it out.

At first everything looked fine, both bearings seemed to spin fine. On close examination however:

Inner housing looked a little more scored that the outer housing.

TrailingArm_InnerHousing.jpg

TrailingArm_OuterHousing.jpg

There appeared to be a little bit of heat/scoring on the spindle, specifically the inner bearing location.

PassengerAxleStub.jpg

Most telling however were the outer races on the bearing themselves. The outer bearing was smooth, the inner bearing was gnared up.

SKF_OuterLeft_InnerRight.jpg

Looks like I'll have to use that Loctite compound you guys recommended.PassengerAxleStub.jpg
The lettering on the swing arm is located on the backside of the bearing housing not the top. You'll likely have to remove all that built up grime to see it and hopefully it isn't corroded away. Looks to me like the bearing may have spun within the bearing housing.
"Lastnight the wife said oh boy when your dead you can't take nothing with you but your soul oh "Think"
- John Lennon

User avatar
JordanTr
Posts: 817
Joined: 20 Feb 2013 22:27
Location: Langley, BC, Canada

Re: Noobie's 510 project

Post by JordanTr » 12 Jun 2018 06:15

609 or 638 loctite would suffice too. +1 on the primer. Wouldn’t think you’d need high temp on the wheel bearings.

Axial clamping I.e. tightening the companion flange nut to proper torque should not be utilized to ensure the IRs stay in place. That should be solely determined by the fits and the Loctite can help get you going again.

Have you measured the shaft journals with a mic?

Good luck!!
Jordan | '72 2 door KA project | '94 240sx RB26DETT | '97 Silvia RB25DET | '90 Audi 90 Quattro 20V (DD)

User avatar
DADZSUN
Supporter
Posts: 375
Joined: 08 Aug 2011 18:35
Location: Ottawa, ON

Refining the ride

Post by DADZSUN » 20 Jun 2018 08:32

The wheel bearing was successfully replaced (no movement when jacked up), however I still have some kind of issue in the back.

Occasionally when I get on the power (at speed, usually over 60kph) I get wheel vibration, similar to unbalanced wheel or light wheel hop. Everything smooths out when coasting/braking. I checked all the U Joints on the driveshaft and half shafts. I re-torqued the wheels, carefully because I have no hubcentric rings.

I did notice that the custom Subie R180 Torsen stubs have a good amount of play as it exists the diff. It's not like the fitment is poor, but the interface within the diff has movement which allows the 1/2 shafts where they bolt to the stubs to be pushed up or down a surprising amount (1-2mm?). Anyone have/seen the same? I'm wondering if that movement allows the 1/2 shafts to act unbalanced as a whole...


Besides that I haven't mentioned much on the EFI and Subie Torsen swap:
  • The EFI swap has been a total success for my needs. So nice to just turn the key and it starts. No choke or having to catch the start with throttle. I certainly don't miss the backfires! Just turn the key and it starts, hot or cold it doesn't matter. Idle settles down to about 900 RPM after warming up. There's still a hint of a miss but I now think that's due to the JWT S1 cam.
  • The car sounds different w/o intake noise but I'm still happy with the exhaust note. Here's a drive-by clip from last weekend: https://youtu.be/TZSFI72UHRk
  • I kept my Innovate wideband O2 setup so I can see the default ECU/open loop ratios. At WOT I see mid 13s, cruising is mid 15s, idle is mid 17s.
  • Power, more specifically torque is another expected but still surprising bonus. While I thought the car moved well before, I feel like there's an extra 30 lbs/ft everywhere with EFI and the longer runner manifold. It's enough power to be fun and get tickets, maybe down the road I'll look into pulling the butterflies, port the head and retune for another 30hp/ft and call it a day.
  • Speaking of butterflies, I ran the swirl control valve setup for a bit. Anytime it activated RPM jumped by 500 and then the ECU adjusted to drop. The only issue is that it doesn't always engage quickly/smoothly. So at a stop, the idle would drop down to 900, then up to 1400, then back down. Also, I'm not sure the valves always opened at 1400RPM as per the FSM. Sometimes the car felt blah up to 3000RPM then suddenly wake up.
  • My first 300km outing, with two transversely mountain bikes acting as sails on the back netted 27 US MPG?!?! That included a fair bit of Hwy driving and the car was loaded with 2 occupants, dog, cooler, and two bikes. Nice!
  • With the crank case properly setup to the intake I have no more oil leaks too - added bonus.
  • The Subaru R180 Torsen STI diff has also been a nice addition. The longer gear 3.54 really suits the KA torque, making starts nicer along with cruising. I haven't had a chance to push in AutoX yet but it feels like an open diff when coasting/turn-in, but locks up smoothly when power is applied. Once 'locked' it feels quite a bit more agressive than my R160 clutch setup. Not to the point of skipping the 195mm Azenis on tight turns, but certainly enough to leave two strips of rubber when pushing.

I'm now at the point of continuing to refine the ride for longer trips. Unfortunately this comes at the expense of working on project 280z this summer.
  • 1) I've run a full OEM 280zx setup (including 15/16 MBC) w/o a booster and I think it's time to soften things up and install my Datsun pickup brake booster (tested and works great). With EFI and a good vacuum source (and check valve) it's just a matter of time to install, adjust lines, and rebleed. I have a set of stainless brake lines that I'll install as well.

    2) The ride has always been harsh in my car and I think I finally know why. The generic eBay coilover/spring package I purchased has a suspectedly large, but unknown spring rate (.480" thick, 4 active coils on 7.25 free length, 3.5"OD). When pressing down in the front there's hardly any movement compared to the rear which has a confirmed spring rate of 210 (18" long 3"ID rear spring cut in half) - understanding the front sway does play a part in static gross spring rate.

    3) Clunky front. This is a followup to #2 and I'm hoping to kill 2 birds with 1 stone here. When lifted the 1.5" droop means the everything just rattles around on the road when unweighed. I looked into helper springs but they're not cheap when you add the required spacers to keep things aligned. Since I'm going with a new 200lbs coilover spring anyways, I decided to get one that's a bit longer 8" and take up the remaining 3/4" slack with the perch mounts. I also plan to JB weld the aluminum sleeve to the strut body.

    4) Sloppy pedal box. Every time I press the brake or clutch I hear a clunk and feel 1/2-3/4" movement in the pedals. It's time to pull the box and address the bushings, or at the very least squeeze some spacers in there to take up the slack until it can be looked at properly this winter. Even the throttle pedal is moving too much. The wide plastic track on the back allows too much lateral movement compared to the narrower pivoting 'stub' mounted to the firewall.
'72 Datsun 510 - Orange w/Watanabes & KA24E
'76 Datsun 280z - Current rebuild project, ETA summer 2019
Coming soon... Datsun Restomods Inc.

User avatar
Byron510
Moderator
Posts: 12036
Joined: 01 Jul 2003 23:06
Location: Maple Ridge, BC

Re: Noobie's 510 project

Post by Byron510 » 20 Jun 2018 23:12

Sounds like you have a lot of ‘Good’ going on with the upgrades. I enjoyed reading about your experiences to date.

Regarding the brake and clutch play. I had been helping my brother diagnose issues with his car. Since I assemble the new Taiwanese BMC, we’ve been fighting with impending brake pick up on longer drives due to the compensation port not always fully uncovering. In the process of finally diagnosing the issue, I had the brake pedal out of the box. The wear on the BMC rod pin in the brake pedal arm itself was huge - the hole had worn to a slot almost 3/8” long! I ended up champhering both sides of the hole, welded it up and redrilled it. That made a large improvement on the slack pedal travel.

Byron
Love people and use things,
because the opposite never works.

User avatar
DADZSUN
Supporter
Posts: 375
Joined: 08 Aug 2011 18:35
Location: Ottawa, ON

Re: Noobie's 510 project

Post by DADZSUN » 21 Jun 2018 06:13

Yeah, I heard about that when visiting him a couple of weeks ago. Glad to hear you guys troubleshooted - I know if was driving him nuts. Sounds like he's driving it lots now!

I think my problem is different. The bushing that holds the pedal onto the pivot rod of the pedal box has developed play. Both my brake and clutch pedal move side to side almost 1" total.
'72 Datsun 510 - Orange w/Watanabes & KA24E
'76 Datsun 280z - Current rebuild project, ETA summer 2019
Coming soon... Datsun Restomods Inc.

User avatar
DADZSUN
Supporter
Posts: 375
Joined: 08 Aug 2011 18:35
Location: Ottawa, ON

New fronts springs

Post by DADZSUN » 15 Jul 2018 15:24

I'm at the point now that my car is sorted out enough that I can actually look at reassessing previous mods, ie: 280zx brakes getting stainless lines and brake booster upgrade (next project and hopeful fall posting). This time around it's the front suspension.

Years ago I purchased some generic eBay coilover kit for Datsuns as a quick fix to go with my 280zx struts and Illumina dampers. I naively figured the spring rate would be something usable like 200-250lbs. After installation the front no longer blew through it's travel so I was content, and figured the new-found harshness was due to the smaller diameter wheels.
Suspension2.jpg
Suspension2.jpg (93.69 KiB) Viewed 363 times
Reassessing the suspension this summer, I had to fix what was a bit of a dog's breakfast. The eBay spring was only 7.5" long and in order to get the ride height I wanted, the lower perch had to be low enough that the spring was free of tension when unweighted. I also noticed when pushing on the front of the car, it hardly moved 1/4" whereas the rear, with verified ~200lbs net spring rate I sourced/cut/installed, could be manually pushed down a good 1-1.5" and I can hear the dampers working.

I figured it's time to purchase verified 200lbs springs, so I ordered 8" 200lbs 2.5" ID Aldan American springs from Summit Racing (free thrust bearings included!). I also coughed up the money for T3 bushing top hat to drop the car in case the 1/2" longer spring raised the car too much... LOL!!! :oops:
Suspension1.jpg
Suspension1.jpg (71.68 KiB) Viewed 363 times
It turns out the new 1/2" taller 200lbs black springs allowed the car to settle an additional 2" full inches?!?! I'm guessing those red springs were 350++? More shocking (ha!), I also noticed that the street camber I had been using all along wasn't enough for the tires to properly clear the fenders! I guess in a way I'm thankful those red springs were stiff enough to prevent any contact...

First step was to adjusted the camber plates to allow the tires to clear the fenders. Next I installed a 2" taller (10") 200lbs Aldan springs. End result is the car now sits level and the springs remaining tensioned when unweighed. As for the ride... WOW! Totally different car. Front is soft enough to eat all kinds of potholes yet the car still stays level in corners thanks to the front 7/8" sway bar.
Solo1_2.jpg
Solo1_2.jpg (174.3 KiB) Viewed 363 times
The next step was to see how the softer front changed handling so I registered for my first Solo2 of the year. As expected the front had substantially more grip. In fact steady-state balance was a little loose in the rear. I upped the front Tokico Illumina from 1->2 and it was perfect. Unbelievable balance and new levels of fun from the Azenis. My best time was 3.8s off FTD which is close to my usual gap given lack of practice (and non-R tires), so the car wasn't necessarily faster than the previous setup, but certainly more fun and easier to drive. Somewhat happily (and worryingly?) my son is now only about 2s off my time and confident he can close that further. :shock:
Solo1_1.jpg
Solo1_1.jpg (39.56 KiB) Viewed 363 times
That will be it for mod updates the next couple of months as I'll be soon driving across Canada and spending August in Kelowna, sadly w/o the 510 as originally planned. Using the company car instead gives me free mileage & gas, free towing/maintenance in case of breakdown, and most importantly for August in Okenagan - A/C!

While I will be 510-less throughout August, I will be working on an exciting Datsun-related project which I'm hoping to share with the community later this fall once prototyping is done etc...
Last edited by DADZSUN on 16 Jul 2018 02:26, edited 5 times in total.
'72 Datsun 510 - Orange w/Watanabes & KA24E
'76 Datsun 280z - Current rebuild project, ETA summer 2019
Coming soon... Datsun Restomods Inc.

User avatar
DADZSUN
Supporter
Posts: 375
Joined: 08 Aug 2011 18:35
Location: Ottawa, ON

Car show with fellow Realm member

Post by DADZSUN » 15 Jul 2018 15:33

Andrew sent me a text last week with the intentions of organizing a mini Datsun get-together at a large local car show. Unfortunately only the two of us were free but it was still a great outing.
Drive1.jpg
Drive1.jpg (72.99 KiB) Viewed 362 times
During the drive there I realised it's the first time I've actually had a chance to see another 510 in motion. Andrew's car rode so smooth & level, it looked awesome!
Drive2.jpg
Drive2.jpg (75.97 KiB) Viewed 362 times
Once at the show, the two 510's got lots of the East-coast attention they deserve due to their rarity in our salt-infested winters. Every year when I head out to an event it seems like there's more and more enthusiasts asking to sell or trying to source a 510 of their own. It's quite remarkable how much the demand has changed over the years.
Show3.jpg
Show3.jpg (183.39 KiB) Viewed 362 times
The two gentlemen in the background of that picture might know a thing or two about race cars & Datsuns... :wink:
Show2.jpg
Show2.jpg (140.29 KiB) Viewed 362 times
There quite a few nice examples of Skylines, a couple were conveniently placed to allow me to accentuate their background.
Show1.jpg
Show1.jpg (83.37 KiB) Viewed 362 times
'72 Datsun 510 - Orange w/Watanabes & KA24E
'76 Datsun 280z - Current rebuild project, ETA summer 2019
Coming soon... Datsun Restomods Inc.

User avatar
Fred_L-P
Posts: 78
Joined: 03 Apr 2017 06:10
Location: Montreal, Can

Re: Noobie's 510 project

Post by Fred_L-P » 16 Jul 2018 09:28

Was that at the JDM Fest in Saint-Eustache?

Someone posted a picture of your 510s on their page.

User avatar
andrew.lori
Supporter
Posts: 597
Joined: 27 Sep 2008 12:03
Location: Ottawa Canada

Re: Noobie's 510 project

Post by andrew.lori » 17 Jul 2018 06:34

Had a great day with Fritz I'm looking forward to our next outing hopefully we can double the vintage turn out. It always amazes me the crowd response an old 510 gets. The cameras were locked onto us the second we pulled in and we had a lot of offers asking us to sell.
1966 Sunbeam Tiger MK1A
1970 Datsun 510 KA24DE Street car
1970 Datsun 510 CASC Road Racer Sold)
1972 Datsun 510 SR Monster Sold it
1977 Datsun 200SX Sold :(
1973 Toyota Celica
1972 Triumph GT6 SCCA Vintage Race Car / Money Pit

Post Reply